Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Any Concern for Mapping VM datastore to NBU appliance

Created: 12 Feb 2013 • Updated: 07 Apr 2013 | 7 comments
pgm10s's picture
This issue has been solved. See solution.

Hello

     As we know , for the windows base NBU server , we must disable/scrub automount on the media server that mapped VMware datastore.

If I map the vm datastore to NBU appliance, should there are any special instruction.

 

Thank you.

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

Andrew Madsen's picture

http://www.symantec.com/business/support/index?page=content&id=TECH127089

Look on page 19 and 20 where it has a caveat about multi-path support to the VM data stores. This applies to the 5220 appliance as well.

The above comments are not to be construed as an official stance of the company I work for; hell half the time they are not even an official stance for me.

SOLUTION
pgm10s's picture

I afraid that the vmware datastore will be destoyed/overwritten. I have founded this when I boot the server with IBM server guide.

Andrew Madsen's picture

Rebooting which server? I have this in my environment and have rebooted the media server multiple times and have never overwritten the data store.

 

The above comments are not to be construed as an official stance of the company I work for; hell half the time they are not even an official stance for me.

SYMAJ's picture

I have done this many times, on both Windows and Appliances.

As you say, with Windows you must ensure that automount is OFF within the diskpart utility.  With the appliances there are no issues to be concerned about.  Simply zone in the appliance to the SAN and then present the LUNs containing the datastores to the appliance, use the SCAN command from within the FibreChannel menu of the appliance (when using an SSH session) and you will see the devices presented.

The first time I tried this with the appliance I was a little 'concerned' like yourself, but many appliances later I have had no issues.

AJ

Mark_Solutions's picture

There should be no issues with it seeing you datastore LUNS but do not have multiple paths to them as there is a memory leak that will cause your appliance to run out of memory and fall over if you do

This will be fixed in the next release but other than that there are no issues or worries about doing it.

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Andrew Madsen's picture

Mark,

I disagree with your comment "This will be fixed in the next release" it may be for the memory leak but the reason you cannot use multi-pathing with the 5220 or a regular "build your own" media server relies on VMWare coming up with a repaired API and that is slated for "Maybe7.6 ish" because it depends on VMWare and not Symantec.

Andrew

The above comments are not to be construed as an official stance of the company I work for; hell half the time they are not even an official stance for me.

Mark_Solutions's picture

Wolfsbane - thanks for that, I was not aware of the extra issue with the actual API - thanks for sharing

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.