Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Any problem with SEP client

Created: 14 Jul 2013 | 7 comments

One SEP client cannot update definition since new installation. Check System-> Client Activity log, only few informational event found. Please refer to attached log and advise.

Operating Systems:

Comments 7 CommentsJump to latest comment

pete_4u2002's picture

it is able to communicate to SEPM . how does client get the updates, from SEPM, GUP or Symantec LU.

post the sylink log

SameerU's picture

Hi

Is the client showing green dot.

Regards

 

Ambesh_444's picture

Hi,

Please check that client is connected to sepm or not. If yes then check the above thing and let me know.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

AJ_01's picture

Try it

Took the backup of the registry
Delete the following registry keys:
 HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\DefaultConnectionSettings
 HKEY_USER\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\SavedLegacySettings
Set the proxy enable in the registry to 0 under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
Uncheck the proxy setting option in the internet options settings.
Reboot the system.

This can also occur if the client defintion is corrupted when install it. Try it.

How to clear out definitions for a Symantec Endpoint Protection 12.1 client manually

 

Article:HOWTO59193  |  Created: 2011-09-08  |  Updated: 2013-06-24  |  Article URL http://www.symantec.com/docs/HOWTO59193

 

Regard

AJ

Rafeeq's picture

the client is able to connect to SEPM , is it configured to take the updates from SEPM or from GUP?

if its from GUP  run a Sylink log and post it here.

 

AjinBabu's picture

Hi,

Are clients are able to communicate with SEPM / GUP for the update?

Telnet the particular ports

Regards

Ajin

AJ_01's picture

HAve you tried the attach steps?

Regard

AJ