Video Screencast Help

AOFO Error of BE10d

Created: 21 Feb 2011 | 18 comments

I find Backup Error as follows.

 

Backup- SERVER_NAMEAOFO: Initialization failure on: "\\SERVER_NAME\F:". Advanced Open File Option used: Symantec Volume Snapshot Provider (VSP).
Snapshot provider error (0xE000851C): Cache files required for the VERITAS Volume Snapshot Provider (VSP) snapshot could not be created. Check that there is at least 50 MB of free disk space, and review the settings for the snapshot that are reported in the job log.
Check the Windows Event Viewer for details.
Backup- \\SERVER_NAME\F: New VolumeStorage device "Full_SERVER_NAME_03" reported an error on a request to write data to media.
Error reported:
Insufficient system resources exist to complete the requested service.
V-79-57344-34036 - An unknown error has occurred.

 

When the backup job is started, the free space of C Drive of Backup Server is about 15GB.

When the backup job is started, the free space of C Drive of Target Server is about 13GB.

The size of target folder for backup is about 570GB. (File count is about 1,000,000 files.)

  ** Because this server is File Server, the size is very big.

The target folder is a part of F Drive.

The job use Advanced Open File Option.

The setting by AOFO Wizard is all default.

 

Why is this error occured?

Comments 18 CommentsJump to latest comment

takaratta's picture

Isn't Backup Server enough free space? or Target Server?

 

I try to change it.

But, What MB do I need free space?

Kiran Bandi's picture

Cache files will be created on the target server. (Server from which you are backing up)

Have you changed the setting Process logical volumes for backup one at a time  under job properties? (See the earlier TN 36487)

Regards...

takaratta's picture

Not yet.

Is the necessary free space capacity unidentified?

I cannot look for an appropriate place if I do not understand necessary capacity for AOFO.

 

[Target Server]

The free space of C Drive is 13GB.

The free space of D Drive is 1GB.

The free space of F Drive is 3GB.

 

The free space of Target Server is not enough.

Should I map network drive?

Kiran Bandi's picture

No, Make sure that the static volume location is a locally attached physical drive.

Try changing the setting under job properties and see. It may solve your problem..

Also change the cache file saving location to C:, if it is not already. (As you have somem more space in C:)

Regards..

takaratta's picture

> Try changing the setting under job properties and see

I'm sorry, it was set from a beginning.

 

> Also change the cache file saving location to C:, if it is not already. (As you have somem more space in C:)

I don't set this yet. But I want to know the capacity for Cache File. The free space of my Backup Server is small....

Kiran Bandi's picture

I don't think one can give exact answer to this. Depends upon the size of the volume you are backingup..

takaratta's picture

Ok.

> 1. Run the Advanced Open File Option (AOFO) Wizard from Tools | Wizards | Advanced Open File Option

 

Is this the location setting for saving cache file?

If I set D Drive on Backup Server, is the cache file created on Backup Server? or D Drive on Target Server?

Kiran Bandi's picture

As i already mentioned in my earlier post, cache file will be saved in the target server. So according to your setting D drive on the target server.

takaratta's picture

After I open 'Advanced Open File Option Wizard, I find 'Advanced Open File Option Server Selection' screen.

Can I select a save place of the cache file 'By Server'?

For example,

  I select Server #1, and I can select the location for cache files in next screen.

  I select Server #2, and I can select the location for cache files in next screen.

  I select Server #3, and I can select the location for cache files in next screen.

  and so on...

Is my understanding right?

takaratta's picture

I'm sorry.

> 2. For Backup Exec 10.x, in the backup job properties, select Process logical volumes for backup one at a time under Settings | Advanced Open File

 

This is already setting.

pkh's picture

If the server that you are trying to back up is Server 2003 and above, don't use the VERITAS Volume Snapshot Provider (VSP).  Let AOFO select the technology.  See below

 

takaratta's picture

This is already setting.

Thank you.

pkh's picture

What is the OS of this server?

takaratta's picture

Backup Server is WinSV2003R2.

Target Server is WinSV2003R2.

pkh's picture

Strange that it should try to use VSP, try setting AOFO to the last option, Microsoft Volume Shadow Copy Service.

takaratta's picture

If I change the setting, Does the capacity of the cache file decrease?

takaratta's picture

I changed the setting.

But the new error message was shown....

 

[Error Message]

Backup- \\SERVER_NAME\F: New Volume
Storage device "DEVICE_NAME" reported an error on a request to write data to media. Error reported: Insufficient system resources exist to complete the requested service. V-79-57344-34036 - An unknown error has occurred.