Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

AOFO: Initialization failure on: "E:"

Created: 01 May 2006 • Updated: 25 May 2010 | 6 comments

If I try to Backup local Volume E: on my Backup Server, The Following error occurs:

AOFO: Initialization failure on: "E:". Advanced Open File Option used: Symantec Volume Snapshot Provider (VSP).
Snapshot provider error (0xE000851C): Cache files required for the VERITAS Volume Snapshot Provider (VSP) snapshot could not be created. Check that there is at least 50 MB of free disk space, and review the settings for the snapshot that are reported in the job log.

If I backup the Other Volumes, the Snapshot works fine.
I set the AOFO Store fix to D:\Backup Exec AOFO Store

This works for Drive C and D and on D: There is enough Space

I tried also to let the AOFO choose the Store Path automatically, but same result..

Any idea what happens?

Thanks for any help!

Kind regards,
Thomas

Comments 6 CommentsJump to latest comment

Gauri Ketkar's picture

Hi,

This issue can occur when Use Default is shown in the Advanced Open File Option (AOFO) Wizard on a machine with not enough free space.

Refer the Technote given below :

Snapshot provider error (0xE000851C): Cache files required for the Volume Snapshot Provider (VSP) snapshot could not be created. Check that there is at least 50 MB of free disk space, and review the settings for the snapshot that are reported in the job log. Check the Windows Event Viewer for details.
http://support.veritas.com/docs/274096

Update us on the same and revert for any further Query
Hope this will help you


Thank you
Gauri


NOTE : If we do not receive your reply within two business days, this post would be marked "assumed answered" and would be moved to "answered questions" pool.

Thomas Sydekum's picture

That was the first thing I checked:

C: size: 136GB, free: 127GB
D: size: 558GB, free: 557GB
E: size: 5,44TB, free: 4.28TB

I set the AOFO File with the wizard to E: same effect
Default it is on D: same problem

Thanks for your further help!

regards,
Thomas

Rucha Abhyankar's picture

Hi Thomas,

Can you select all the default options in the AOFO Wizard

Instead of specific drives for the cache files select default path.

Also let Backup Exec calculate the cache file size on every volume with min quiet time of 5 secs and max time of 2000 secs.

Run a job and then revert with the results!

Hope this helps!


==================


NOTE : If we do not receive your reply within two business days, this post would be marked assumed answered and would be moved to answered questions pool.

Chris Babyak's picture

I'd like to chime in with the response that I just received after about a week of working with a support technician.

We're running 10.0d, and also have some sizable drive arrays. While you're just working with ~5 tb, we're working with 13 tb on one box and having the same issue with not being able to complete a snap.

The final result of tests and such, it has come to be known that: "At this time Backup Exec is only able to snap a volume up to around 6 terabytes. Its not a bug, but a known limitation in the shipping product, which means that we do not have a fix at present."

This is a real problem, and will only keep growing since disk space keeps growing. Hopefully it'll be taken care of in a near future release.

Gauri Ketkar's picture

Hi,

we suggest you to log an enhancement request for the desired feature:

http://enhancement.veritas.com

Revert for any further Query


Thank you
Gauri


NOTE : If we do not receive your reply within two business days, this post would be marked "assumed answered" and would be moved to "answered questions" pool.