Video Screencast Help

app and device policy stops working

Created: 20 Dec 2013 | 8 comments

I have a windows XP machine, I applied the application and device policy to disable USB drivers. I have printers and scanners excluded.

This machine was working perfectly fine, no issues for at least 6 months with the same SEP policy.

I get a call stating the printer has an error, after troubleshooting it (reinstalling drivers, remove software...) and still did not work, I decide to change the USB cable.

When I replace the USB cable, the SEP policy blocks it.

Printer and workstation are the same, policy is the same.

I move the workstation to a different group without the app & device policy, and it works.

 

 

 

Nothing has changed on the sep side(I am the only one that has access to SEP).

 

Any ideas?

 

Thanks,

Joseph

Operating Systems:

Comments 8 CommentsJump to latest comment

.Brian's picture

So you mean the policy stopped in that the USB driver just started working again?

Wtihdraw the policy, make a copy of the adc policy and re-apply it to the group again.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

use devviewer and try to find the DeviceId of the printer again. upgrading driver/software  might have changed something ( which does not happpen normally)

http://www.symantec.com/business/support/index?page=content&id=TECH106304

raju123's picture

Check the device id again of that printer are same or it showing different..

You can add the device id of hp printer till rev. after that add the asteric(*) sign.

http://www.symantec.com/avcenter/security/ADC/Configuring_Application_Control_1.1.pdf

*Edit*

Eg - USBSTOR\DISK&VEN_SANDISK&PROD_CRUZER_MICRO&REV_2033\0002071406&0

Chooser till  - USBSTOR\DISK&VEN_SANDISK&PROD_CRUZER_MICRO* (add *)

https://www-secure.symantec.com/connect/forums/app...

Hope it help

AJ_01's picture

Have you find the usb port which are use by that printer is disable?

i am agree with rafeeq that may be this issue is due to driver upgradarion and may be changing by usb cable of the printer see the device id with devviewer and add  in exception as above process.

Regard

AJ

Chetan Savade's picture

Is there any update?

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Joekoa's picture

The device I'd is still the same. The USB port is not disabled. The driver was never updated.
All I did was swap out the USB cable.
I have been working with Symantec anti virus for over 14 years and step since it came out and never saw this.
It's just weird

.Brian's picture

My suggestion would be to get in touch with support

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Sumit G's picture

In that case yu can contact with tech support for close the issue

How to create a new case in MySupport

http://www.symantec.com/business/support/index?page=content&id=TECH58873

Phone numbers to contact Tech Support:-

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Regards

Sumit G.