Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

App Center installation failed

Created: 26 Feb 2013

 

Hi,
 
My OS was Redhat 5.0 and Oracle DB.

An error occur during installation the appcenter (Symantec_App_Center_4.0.3_RedHat5_x86-64_IE.iso), after running the installation the error occur as below:-

Missing Dependency: httpd is needed by package mysql-connector-java-5.1.18-4.noarch (nukonarpms-extras)
MySQL-python-1.2.3-34.x86_64 from nukonarpms-extras has depsolving problems
  --> Missing Dependency: mysql is needed by package MySQL-python-1.2.3-34.x86_64 (nukonarpms-extras)
Error: Missing Dependency: httpd is needed by package mysql-connector-java-5.1.18-4.noarch (nukonarpms-extras)
Error: Missing Dependency: mysql is needed by package MySQL-python-1.2.3-34.x86_64 (nukonarpms-extras)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.
An error occurred while installing RPMs(returncode 1)
 

I using sudo ./setup.sh install prod command to install the Symantec_App_Center_4.0.3_RedHat5_x86-64_IE.iso.

What's wrong with the installer or our server side?

Appreciate if someone can help for the issue.

 

Thanks

 

 
 
 
 
Operating Systems:
Discussion Filed Under: