Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

App installs fine natively, but using SWV get file cannot be opened.

Created: 02 Apr 2014 | 2 comments

Hello,

I am trying to virtualize GameMaker Studio 1.2 free version- https://www.yoyogames.com/studio/download

If I install natively it installs no problems.

If I try to capture new layer using SWV (7.5.522) I receive "Cannot open file" error. Please see below;

Single program capture or Global capture.

When prompted for destination location I change it from c:\users\username\gamemaker-studio 1.2 to c:\gamemaker-studio 1.2

After setup completes, I am asked whether or not I want to start the application, I check the box and select Finish.

An updater runs, extracts files which seems successful. That closes and then the actual application starts to run but I get;

"Cannot open file "C:\Users\Administrator\AppData\Roaming\GameMaker-Studio\Licenses\YoYo_Licenses.txt"

I can browse to that directory and see that the file exists.

Help?

Thanks!

-Giles

Operating Systems:

Comments 2 CommentsJump to latest comment

SK's picture

What OS and architecture are you capturing on?

Is uac enabled?

Have you tried running swvadmin as administrator?

Have you tried doing the capture by having swvadmin open a command window within which you call the exe/msi to see if that helps?

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.