Video Screencast Help

App Metering Upgrade Errors Since 7.1 SP2 MP1 Rollup 4 Upgrade

Created: 09 May 2013 | 3 comments
HighTower's picture

Since I applied 7.1 SP2 MP1 Rollup 4 last week I've had steady errors in my NS event log:

The target item Application Metering Plug-In for Windows Upgrade for the client message has been deleted in NS.  (Guid: "Deleted: Application Metering Plug-In for Windows Upgrade (1672209f-3a81-46e8-a37c-3779c436ca73)")

Has anyone else seen this?

Operating Systems:

Comments 3 CommentsJump to latest comment

andykn101's picture

Just a guess but maybe your clients are still reporting back messages against the older and now deleted Application Metering Plug-in upgrade policy. Maybe check a couple of client logs.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

HighTower's picture

I figured but I'm surprised that the old policy would have been deleted.  I learned to not do that the hard way a long time ago.

Does the old hack/trick of exporting a policy, changing the GUID, and reimporting it still work?

andykn101's picture

I've not tried that for a while.

I wouldn't worry too much about old messages being discarded, just make sure all the new ones are working OK and there isn't some underlying confusion.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.