Video Screencast Help

Appliance 5220 OS 2.5 - Tape Drive presentation/configuration

Created: 01 Oct 2012 • Updated: 20 Jan 2013 | 4 comments
This issue has been solved. See solution.

Hi

I have recently been testing the installation and basic functionality of the Appliance 5220 with OS 2.5. Generally it has been pretty straightforward but we were unsure what to expect when it came to presenting the robot, LTO3 drives and Datastore LUNS.

After zoning in the devices the library  became visible without having to do anything and the Datastore Luns needed a reset of the HBA through command line.

The LTO3 tape drives on the other hand CAN NOT be seen despite doing a Rescan and Reset of the HBA as well as a reboot of the appliance. Before you ask the zoning has been checked multiple times. The robot and tape drives all hang off of the same HBA within the library and the SAN config is also validated by the fact that the Master server can see the same robot and tape drives through the same zone config.

Have I missed something here in terms of what needs to be done for the tape drives to be visible from the Appliance OS ?

I did read that the Appliance encrypts by default so the test of destaging images to tape would not be possible without compatible LTO4 drives,
We put this down as the reason why we couldn't see the LTO3 drives but I'm not convinced as have seen mentioned of LTO3 with Appliances when googling.

Hope you can Help
Thanks
Nick

Comments 4 CommentsJump to latest comment

Mark_Solutions's picture

I am double checking the LTO3 and encryption part for you (and hoping it is not true to be honest!) - will get back to you on those.

First thing to consider is the mode of the fibre ports. They come as standard in target and initiator mode.

For tape and DataStore LUNS they need to be in same default mode as slot 3

Slot 3 (top one in a 5220)  is the primary tape HBA so tape should normally be zoned to that one - page 97 / 98 of the Admin Guide covers all port usage by default.

Once connected and zoned then from the CLISH go to Manage - FibreChannel - Scan

This scans for new hardware on the fibre ports.

The Show command while in this section shows what it can see.

There are Library commands in the CLISH but i have always just used the normal device config wizard to configure things once they are connected.

I would have also thought LTO3 was supported as it is just a NetBackup thing but will try and confirm that for you also.

Hope this helps for now.

 

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Mark_Solutions's picture

Checks with those who know ... tapes should not be automatically encrypted .. and LTO3 should really be OK so I am guessing it is down to the ports you are using.

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

sdo's picture

Nick, we have four N5220, and we have zoned (acoss twin fabrics) two Quantum Scalar i2000 (each with six FC LTO4 drives) and a diddy IBM TS3100 with one FC LTO3 - all to the FC HBA in slot 3 of the four N5220s - all ok.  It does work.

fzandberg@esitechnologies.com's picture

I am very interested to hear what the max transfer to tape throughput you are able to acheive with this configuration. Are you able to see the 150MB/sec rehydration rate on all drives simultaneously?