Video Screencast Help

Appliances 5230: por qué se pierde conectividad a IPMI

Created: 29 Nov 2013 | 3 comments

Hola a todos. Necesito ayuda sobre un problema, que me está causando mas de un dolor de cabeza. Desde la implantación de nuestro nuevo appliance 5230, perdemos la conexión IPMI. Hace dos dias abrí un caso a soporte Symantec, y tras analizar el estado del mismo, ejecutó ipmitool bmc reset warn y cold y se pudo recuperar. La solución del problema fue: reabrir el caso siempre que pierda la conexion.

El appliance no indica ningún error de ningún tipo, pero cuando se intentar usar una consola -por ejemplo, parchear el sistema-, al final acabo reiniciando y desconectando electricamente el appliance.

¿ Tiene alguien una solución a este problema ?

Gracias 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Mark_Solutions's picture

Google Translate:

Hello everyone. I need help on a problem that is causing me more of a headache. Since the introduction of our new 5230 appliance, we lose the IPMI connection. Two days ago I opened a case with Symantec support, and after analyzing the status thereof, ipmitool bmc reset executed warn and cold and it was recovered. The solution of the problem was: reopen the case whenever I lose the connection.

The appliance does not indicate any error, but when trying to use a console-eg-patch system, I end up rebooting and unplugging the appliance electrically.

Does anyone have a solution to this problem?

Answer:

The IPMI can be controlled via the O/S (Support - Maintenance - P@ssw0rd - elevate) using the ipmitool

This is located at /usr/bin/

If you can get into the O/S using Putty or similar then you could do a warm or cold re-set of the IPMI port to get it to reconnect.

./ipmitool bmc reset warm

or

./ipmitool bmc reset cold

It is also possible to setup IPMI logging using this tool but Symantec should be helping you with this

The above should help you get a quick reconnect without needing a reboot though

Hope this helps

Google Translate:

Respuesta:

La IPMI se puede controlar a través de la O / S (Support - Maintenance - P@ssw0rd - elevate) utilizando el ipmitool

Esta se encuentra en / usr / bin /

Si usted puede conseguir en el O / S utilizando masilla o similar entonces se podría hacer un nuevo conjunto caliente o frío del puerto IPMI para conseguir que se vuelva a conectar.

. / ipmitool bmc reset warm

o

. / ipmitool bmc reset cold

También es posible configurar el registro de IPMI uso de esta herramienta, pero Symantec debe ayudarle con este

Lo anterior debería ayudarle a obtener una reconexión rápida sin necesidad de reiniciar el sistema, aunque

Espero que esto ayude

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

severiano.sanchez@sepe.es's picture

This was the same response I got from Symantec Support. But not in all circunstances works. I was recommended to open a case if the problem is reproduced again, bbut this does not seem reasonable

 

Mark_Solutions's picture

If it keeps happening then ask for an engineer to come out and check it - the IPMI board has been known to need re-seating on the 5230 appliances so is worth a check as it could be just vibration in the rack causing your issue

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.