Video Screencast Help

Application and Device Control Policy

Created: 03 Jan 2013 • Updated: 03 Jan 2013 | 8 comments
tbrothers's picture
This issue has been solved. See solution.

Hello,

In Endpoint Protection Manager (version 12.1.2015) I created a policy and tested it on my own workstation.  Under Device Control\Blocked Devices I added "CD/DVD Drives".  It worked Great!  My DVD drive totally disappeared.  BUT ... Now I want my DVD drive back so I removed "CD/DVD Drives" from the list ... however, my DVD drive will not reappear.

In my client I have updated the policy profile.  I have waited 2 days and have reboot my system several times.

Any suggestions?

Regards,
Terry

Comments 8 CommentsJump to latest comment

Ashish-Sharma's picture

HI,

Can you try to enable in device manager ?

Thanks In Advance

Ashish Sharma

 

 

SOLUTION
.Brian's picture

have you rebooted the system?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

log in as a different user and then log back in. Check if that works

 

pete_4u2002's picture

does it show in device manager?

is it have '!' mark ?

Jason1222's picture

You need simply to update the policy on the system.

You can wait for it to update at the heartbeat or you can force the update from the icon.

Once this is done, it will detect and reinitialize the drive.

tbrothers's picture

Thanks Ashish ... and everyone else who commented!

Enabling in device manager worked.

Thanks again!

.Brian's picture

That's fine that it worked but it seems it should automatically be re-enabled once the policy is updated (or withdrawn)

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.