Video Screencast Help

Application Error 10008

Created: 23 Jun 2009 • Updated: 21 May 2010 | 6 comments

I am getting the Unexpected end of file error and have run the ghofix.exe tool from this thread http://www.symantec.com/connect/forums/unexpected-end-file-when-deploying-image-ghost  with no luck. Is there anything else that I can try. This is an image that is over 4gb in size so it is on a thumb drive and in bootable UDF format. Could that be the source of my problems? The thumb drive boots fine and everything goes good until it is 6 percent complete. Any ideas?

Comments 6 CommentsJump to latest comment

jnaquin's picture

 I ran verify on this image and it fails. Is this due to the bootable udf format or possibly using a usb drive in the place of a dvd?

Krish Jayaratne's picture

Hi,

The image may be corrupted or the thumb drive could be slow when accessing large amount of data. Does it fails at the exact same point every time? If that's the case, it could be due to an image corruption.

I have seen timeouts when using USB drives under DOS. Could you try copying the image to another media (network/DVD/Local Hard disk) and try?

Krish

derek.harbourne@hds.com's picture

Hi, I have an ACER Aspire 1640 with partitioned HDD. Ghost 8.2 creates backup to E drive or CD/DVD. Restore of latest backup from D drive image fails with error 10008 after about 800MB, likewise with restore from DVD copy of same image & also a 1year old backup. Seems to fail on a different file most times. Original factory default image restores OK from CD. Earlier backups have restored OK from D drive, but have been erased to make room for latest backup. Tried running ghofixup cd & span, but get "not a valid image file".
As this is a bundled package, I don't have a copy of Ghost Explorer to try to fix it. Is there a way of downloading just Explorer?
Any help would be appreciated, as this is my wife's PC with 4 years work on it....................................

Thanks,
Derek.

derek.harbourne@hds.com's picture

I found a copy of Ghost Explorer, but it is looking for a .GHO file. All of my images have only .GHS files. Even the factory default image has no .GHO files, but it restores OK.

Derek

EdT's picture

Try renaming the GHS file to GHO.

HOWEVER, if the ghost files are over 4Gb, perhaps you should consider WinPE as your boot media, as the command version of Ghost.exe will run on WinPE, and WinPE does not have the limitations of DOS when it comes to volume sizing.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Krish Jayaratne's picture

Hi,

By the way, GHS are spans. You should have a GHO file, which is the first span and subsequent spans are names with ghs extension. (in older versions they used to be .001, .002 etc instead of .GHS but it was breaking Windows logo certification).
Renaming GHS to GHO would not help since you would be missing the first span.

Krish