Video Screencast Help

Application Error 19913 on Symantec Ghost 11.5.1

Created: 11 Sep 2012 • Updated: 11 Sep 2012 | 3 comments

Hi, I'm trying to create an image for a Laptop, however I get an Application Error 19913 Unable to Start TCP/IP Can't Find DHCP Server. I have created an image before with different laptops however the HP EliteBook 8570w does not work. I'm using a USB drive and I'm connecting to the Ghost Cast Server. What do I need to do exactly to create the image on this Laptop? Thank you

Comments 3 CommentsJump to latest comment

EdT's picture

DOS or WinPE boot?  Presumably the USB drive is your boot device and not the backup device, or is it both?

If you are using DOS, the likeliest cause for your problem is the inability of DOS to mount the network hardware in your machine. WinPE is more likely to support the modern hardware, and is included in 11.5.1.

Since WinPE is based on the Vista kernel, you need to add Vista 32 bit drivers to the WinPE boot kernel using Ghost Boot Wizard, then make sure the added drivers are selected before rebuilding the boot image.

Also, this forum has a search engine where you can enter 19913 and 8570w to see if there are any other threads that address your specific scenario.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

GeoCDM's picture


I would like to add that we're experiencing the same problem with the HP 8570 and 8470 series laptops as well.  What's strange is the network adapter hardware is identical to that found in the 8560/8460 and even the 8540 series and those work flawlessly.

Our ghost boot usb drive was created using the Ghost Solution Suite (v 2.5 aka 11.5.1) Boot Wizard and selecting:

PC-DOS, Network Boot Package, Universal Packet Driver v2.0, and adding -NOIDE -NOUSB to the parameters.  Has worked like a charm on all model hardware before the 8570.

Already tried searching for 19913 and tried many of the solutions listed, but they didn't work (some articles were also very old so I was having much hope in them anyway).

Any help would be very much appreciated.  Thanks!

JStorino's picture

Don't know if it is related, but I am experiencing a similar problem with the HP Elitebook 8470p.  My issue is with the Altiris Deployment Solution 6.9 product using the DOS boot disk via the PXE menu.  While loading TCPTSR the boot disk never obtains an IP address and times out after 5 minutes.  This appears to be unique to the this model of laptop.

The previous model of laptops we purchased from HP, the 8460p did not have this problem.  It is important to note that the 8460p and 8470p use the same NIC (Intel 82579LM).  That is why I believe the problem is related to the model of laptop and not perhaps the NIC or NIC driver.

I have tried applying an updated NDIS driver from Intel but experienced the same problem of TCPTSR timing out.