Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Application Metering Denial Message in German

Created: 28 Sep 2012 | 9 comments

Hello everyone. App. Metering always went smooth in version 6.x. Now i'm using 7.1 and the Denial message to user shows in German language (should be in Spanish)

Language for Regional Settings; IE; OS are ok

Other Altiris email/messages : Language Ok

Can anyone help me?

regards,

Ivan

Comments 9 CommentsJump to latest comment

KSchroeder's picture

What service pack are you on?7.1 sp2 mr1 came out recently; I don't recall this exact issue being addressed, but I may have overlooked it. U would call support to report a defect if there isn't an existing in article about this, languages in general.

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.

IvanMunoz's picture

Hello Kyle, Just moved to SP2 (HF1, version 7.1.7580) 2 weeks ago, thinking that this upgrade would make things right.

Double-checked OS, regional and IE settings, everything ok.

I think that a.metering installer package could have a "language" setting that i missed.

Do you know something about that? (package name, location, etc)

Thanks a lot!

Regards,
Iván

KSchroeder's picture

I believe all the user-site interactions are in the agent, including languages. Sounds to me like the language associations between the core agent and app metering are out of sync . The language packs you install in SIM,as far as I know,are only for the console and backend.
Again I would open a support call with Symantec.

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.

IvanMunoz's picture

Working on settings, i went to Targeted Agent Settings and changed display locale to Spanish.  It worked!

ametering-language.jpg

Regards,
Iván

Falquian's picture

Hi, Ivan:

Thanks for your solution. We had the same issue (also working with CMS 7.1 SP2). As in your case, messages in our environment should be Spanish (or English), but for this feature we are getting them in German.

Kind regards:

     Falquian

If this post is useful to you, remember to mark it as a solution ;)

KSchroeder's picture

Glad you found a work around. I would still say it's a bug since the user language should be properly detected in app metering just like the the test of the agent . Are your users solely Spanish-speaking?

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.

IvanMunoz's picture

Yes, i will send it as a "to fix" issue.

Most user are. Got a few on Dutch, Chinese and English but they only need access to ServiceDesk and it works ok with their languages.

Regards,

Regards,
Iván