Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

applied 7.0.1 to nbu 7.0 and some features are missing! a.k.a the great disappearing act

Created: 03 Nov 2010 • Updated: 18 Nov 2010 | 6 comments
This issue has been solved. See solution.

HI,

I installed 7.0.1 to my windows 2008 x64 backup master and some things have disappeared!

the BMR node is gone as well as under Credentials, the virtual server node is gone.

so now no vm backups will work (i assume since the authentication is not there).

Anybody no of this issue and more importantly...is there a fix!

thanks,

Comments 6 CommentsJump to latest comment

Ed Wilts's picture

This is a bug in the Windows admin console piece.  It's documented in the Late Breaking News article and in http://www.symantec.com/business/support/index?page=content&id=TECH137370

The VM backups will still work - it's just that you can't see the licensed features from the admin console until you apply the patch.

If this post helps you, please add a vote.

If this post answers your question, please mark it as a solution.  Thanks!
 

Sergio Millan's picture

hi,

I freaked out when BMR was missing and ran the uninstall for 7.0.1.

and now a lot of things are wrong or don't run correctly.

Vault does not work and errors about device manager pop up.

On a plus note, the option to access the virtual server is there!

If i try to access the MEDIA node or it's contents, it errors.

I am opening a ticket for some assistance but any and all feedback is appreciated

Ed Wilts's picture

I don't know how well the uninstaller for this upgrade really works.  Install the 7.0.1 upgrade again and then apply the ETrack patch I referenced.

You're also referencing a "media node".  Remember that you can't have a media server at 7.0.1 if the master is not also at 7.0.1 - the master has to be the HIGHEST version in your environment.  If you reverted your master to 7.0, you should also have done that for the media servers (and clients if you upgraded any).

Lastly, you should ALWAYS read the release notes and the Late Breaking News when doing upgrades.  Read them while planning your upgrade and then skim them again right before you do the upgrade to refresh your memory - especially the LBN article since it's constantly changing.

If this post helps you, please add a vote.

If this post answers your question, please mark it as a solution.  Thanks!
 

Sergio Millan's picture

I will give it a shot...but with Support watching this time.

I think i forgot to mention that NBU notifications/email stopped working after the 7.0.1 install...and came back once removed.

thanks i will let you know how this turns out.

Sergio Millan's picture

Hey Guys,

After a 14 hour day and support from all around our planet, the nbu 7 software was reinstalled, catalog backup recovery ran ,7.0.1 and it's EEB applied....where back to 'normal'

thanks for your suggestions

Ed Wilts's picture

If the ETrack patch I referenced was the final solution, please mark it as such for others.  Thanks.

If this post helps you, please add a vote.

If this post answers your question, please mark it as a solution.  Thanks!
 

SOLUTION