Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

archive disabled users

Created: 02 Feb 2014 • Updated: 04 Feb 2014 | 5 comments
Sarah.Seftel's picture
This issue has been solved. See solution.

Hi

I created zero days policy, assigned it to new provisioning group, ranked #1, this provisioning group targets specific OU where disabled users are located.

set registry to ProcessHiddenMailboxes = 1 and ExcludeDisabledADAccounts = 0

I didn't set automatically enabled, on purpose, as we want to enable few mailboxes only at the beginning.

reset services, run provisioning group, the only mailboxes that apear in the "enable mailbox" wizard are the 7 mailboxes in that OU that are not hidden / disabled.

Any ideas?

Operating Systems:

Comments 5 CommentsJump to latest comment

JesusWept3's picture

And they definitely weren't enabled for archiving previously?
Do you see their names in the provisioning reports at all?
 

Sarah.Seftel's picture

Hi

they were not enabled before as this a new EV environment.

I can see them in provisioning report, just not in the enable wizard.

Sarah

GertjanA's picture

Hello Sarah,

check this one: http://www.symantec.com/docs/TECH47252

You need to run a little SQL to be able to see the mailboxes to enable them.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION
Sarah.Seftel's picture

Thanks Gertjan,

Will connect to him tomorrow and check this SQL issue.

Sarah.

Sarah.Seftel's picture

Thanks Gertjan!

Worked like a charm.