Video Screencast Help

Archive explorer

Created: 17 Feb 2013 • Updated: 19 Mar 2013 | 4 comments
Mmkhan's picture
This issue has been solved. See solution.

Dear All,

I am having Evault 9.0.2.

I was running with Exchange 2007 CCR.

We migrated to Exchange 2010 with DAG and CAS, HUB with windows NLB.

Issue:

When we open Archive Explorer and Search archive with OWA from WIFI or outside the network it failed with Page cannot be displayed.

When we open the same with OWA from inside the networks it work fine.

Please let me know what can be done to resolve this issue.

Comments 4 CommentsJump to latest comment

TonySterling's picture

You will need to configure your firewall to allow external access to ArchiveExplorer.

You can use these technotes as reference:

Configuring TMG Server 2010 for access to Enterprise Vault

Article:TECH199448  |  Created: 2012-11-07  |  Updated: 2013-01-18  |  Article URL http://www.symantec.com/docs/TECH199448

Configuring ISA Server 2006 for OWA 2007 or 2010 access to Enterprise Vault

Article:HOWTO58379  |  Created: 2011-08-01  |  Updated: 2013-01-18  |  Article URL http://www.symantec.com/docs/HOWTO58379

 

SOLUTION
bdk1's picture

As a recommendation going forward this will need to be reviewed as TMG has been discontinued.
I am currently reviewing alternative solutions which will provide single sign on if the reverse proxy is situated in the DMZ.

 

bdk1's picture

I have another spin on this one as a potential solution.
I have worked with Exchange teams recommending load balancers as an alternative to using Windows NLB, there are a few relatively cheap load balancers out there that are filling the gap left by TMG that can provide single sign-on across virtual services.

 

Advisor's picture

does it try to connect to old published URL of Exchange 2007 listner?