Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Archive Explorer Error - Doesn't appear any folder

Created: 20 Aug 2013 • Updated: 27 Aug 2013 | 7 comments
This issue has been solved. See solution.

Hi all,

 

We are encountering a problem with all EV clients. When we try to access Archive Explorer through Outlook doesn't appear any Vault Store.

 

I try to access through IE and doesn't work to.

 

I don't use a proxy and don't have any offline Cache of Vault.

The error is: An Administrative Policy does not allow you to run Archive Explorer.

Someone can help me?

 

Thanks.

Operating Systems:

Comments 7 CommentsJump to latest comment

JesusWept3's picture

OK so first of all if you go to http://yourEVServer/EnterpriseVault/
Do you see the page come up at all or do you see it that it couldn't contact the server?

First thing I would try is simply restarting the Enterprise Vault Admin Service (This will restart all your other services like directory, storage, indexing etc) and then run an IISReset to restart IIS
 

But typically with these things its most likely a directory service/SQL Server issue or a permissions issue

If its the directory service, make sure the Enterprise Vault Directory Services are running, and check the event logs for any 133xx events, such as a 13360 error indicating SQL issues

Check that the databases are online, not in suspect mode or single user mode etc
Also check IIS (Internet Information Services) and ensure the EnterpriseVaultAppPool is running and not stopped.

 

GabeV's picture

Based on that error message (An Administrative Policy does not allow you to run Archive Explorer) I'd say that there is a GPO in place that could be affecting all your clients. However, if you try to open Archive Explorer from the Enterprise Vault server, can you open it? do you see any archives listed? These posts might help you on this issue as well:

https://www-secure.symantec.com/connect/forums/adm...

https://www-secure.symantec.com/connect/forums/adm...

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

JesusWept3's picture

lol, how did i miss that?! yeah, do what Gabe said!

Caio Cerazi's picture

I chacked my policies and Vault Caches is Disabled.

 

Any other tip?

 

Thanks.

JesusWept3's picture

Thats the thing, if vault cache is disabled, and you have AE set to Always use offline, then you will get that error, so can you check that policy?

 

JesusWept3's picture

So do the following

1. Open the Vault Admin Console
2. Expand out Your Site -> Targets -> Exchange
3. Right Click "Exchange" and select "Display Policies Assigned To Mailboxes"
4. Enter a user that you know is affected by this issue
5. Note down the Desktop Policy and close the window
6. Expand out Policies -> Exchange -> Desktop
7. Go to the properties of the users Desktop Policy
8. Go to the "Advanced" tab and on the drop down , selected "Vault Cache"
9. Look at the very top option "Archive Explorer Connection Mode"
10. Make sure its set to "Respect Connection" then press Apply
11. Go to the users Archiving Task and go to the properties of the task
12. Go to the Synchronization tab and choose "Selected Mailboxes" and press the Synchronize button
13. Find the user you found at the beginning and synchronize the mailbox
14. After the mailbox succesfully synchronizes, close and restart their outlook and try again

Caio Cerazi's picture

Solved.

 

The web Filter was blocking Remote View nd for some reason AE is not working.

 

Thanks.

SOLUTION