Video Screencast Help

Archive Explorer options greyed out

Created: 08 Dec 2013 | 4 comments

Archive Explorer options Save As, Reply, Reply to All and Forward are all greyed out on multiple clients.  We've fixed this one at a time by changing Settings, "Microsoft Outlook" to "Web browser" and back.  But this manual fix will not be practical for the whole organisation; I've checked 5 users on 5 computers and they all have the issue.

EV 10.0.4 on Exchange 2007 with Outlook 2003 & 2010.

Comments 4 CommentsJump to latest comment

TonySterling's picture

Have you set the options in the EV WebApp.ini?

How to customize Enterprise Vault web applications using the WebApp.ini file

Article:TECH54559  |  Created: 2010-01-25  |  Updated: 2013-05-02  |  Article URL http://www.symantec.com/docs/TECH54559

 

Grover's picture

No.  I assume the default settings allow these features as the clients work after the outlook/web browser/outlook change.

But to be 100% I have set them and had a client test again; no luck.

GabeV's picture

Hi Grover,

If you set these settings, "Microsoft Outlook" to "Web browser" and back, that means that when you open an item from Archive Explorer, you might be getting this item opened in Internet Explorer and not in Outlook. Can you post a screeshot to confirm if this is the case? Are you seeing this behavior with all the Outlook clients or just a few of them?

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Grover's picture

It is opening in Outlook, screenshot below.

I've seeing this on all the clients I have checked.

Capture.PNG