Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Archive Japanese language emails.

Created: 18 Feb 2013 • Updated: 05 May 2013 | 7 comments
This issue has been solved. See solution.

We have Enterprise Vault 9.0 installed in our environment with Exchange 2007. We have an email users that receives and sends both English and Japanese emails. Is there any confgiuration change that we need to make in order to migrate her smoothly?

Comments 7 CommentsJump to latest comment

Rob.Wilcox's picture

migrate her? From what to what?

Error messages when viewing or replying to items that contain certain Japanese characters [Ref E1706460]

When the body or subject line of an Enterprise Vault shortcut contains certain Japanese characters, you may receive an error message if you choose to view or reply to the original item.

To resolve this issue, change the value of the Exchange Mailbox Policy setting called "Encode custom body using appropriate code pages" to "On" on the Enterprise Vault server. Then restart the Enterprise Vault Task Controller service.

PoorAdmin's picture

Actually she is not being migrated her archive will come directly from email in her Excahnge mailbox. 

Rob.Wilcox's picture

You might also want to add the languages packs on to the EV server (if you haven't got them already)

PoorAdmin's picture

Are you referring to Language Pack for Windows?

Rob.Wilcox's picture

Actually ignore me... I was thinking Windows 2003-world.

Rob.Wilcox's picture

Okay so in Regional and Language Options from control panel - I'd make sure you have the Supplemental Language Support options installed.

SOLUTION