Video Screencast Help
New Company Name and Logo Announced. Learn More.

Archived email items not changing icon.

Created: 13 Sep 2012 • Updated: 14 Sep 2012 | 12 comments
This issue has been solved. See solution.

I have about 10 users out of over 200 that when they archive an item or it is done automatically through our policy, their icons within their inbox change to a unread mail folder icon. They don't change to the archive pending or vaulted icons, if I look in their vault you can see that the items are stored.

We have had successful backups and 90% of users icons change automatically like they are suppose to.

I have searched online and am unable to find a solution to get these uses icons to change over. The users are confused because the icon looks like its unopened mail.


Backup Exec 2010 R2
EVault 2010
Exchange 2010
Outlook 2007

Discussion Filed Under:

Comments 12 CommentsJump to latest comment

TonySterling's picture

Did you install the EV Client?  If yes, you need to make sure you have the Desktop setting Deploy Forms Locally set to always, which is the default.

drr1015's picture

I have the Desktop settings set to "always".

I had the user login to another PC where I knew that the icons were working and they have the correct icons.

I reset the evault with the program available through the installation.

I did a Office repair and also created a new outlook profile and the issue still exist.

TonySterling's picture

Do any of the EV buttons show on the machine that isn't working?

You might want to do an un-install of the EV Client from the machine it isn't working on and re-install it.

drr1015's picture

All of the buttons work just fine.

I have un-installed and re-installed twice.

TonySterling's picture

Hmm, so the buttons show but not the forms.  What is the version of your Client machine?

There was an old issue in EV 9 with 64bit OS where the client would try to locate the InstallPath registry key under:

HKEY_LOCAL_MACHINE\Software\KVS\Enterprise Vault\Install\

But the installer has placed the key under:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KVS\Enterprise Vault\Install\

but I thought that was resolved.

Could you verify your EV version and sp?  You say 2010 in your OP but there isn't a 2010 for EV.

Could you post a Client trace?

drr1015's picture

Enterprise Vault
Symantec Corporation

Client is Windows 7 SP1
              Outlook 2007 SP2

drr1015's picture

I logged into the PC in question as myself and all of the evault icons appear correctly in outlook.

Is there some kind of evault registry key that isn't coming over correctly?

TonySterling's picture

Can you try to add the forms manually logged in as the user?

How to manually install the forms into Personal Forms if the EV Outlook Add-in is installed.
1. On the Outlook Tools menu, click Options
2. Click the Other tab
3. Click Advanced Options
4. Click Custom Forms
5. Click Manage Forms
6. On the right-hand side of the dialog box, click the Set button
7. Click Forms Library and select the name of your forms library. Click OK
8. Click the Install button
9. Select the Languages\Forms subfolder in the Enterprise Vault Program folder
10. Select the language folder that is appropriate to the language of the forms you want to install
11. Change the Files to type filter to Form Message (*.fdm)
12. Double-click EVPendingArchive.fdm and review the displayed properties to check that this is the Enterprise Vault Archive Pending Item
13. Click OK
14. Click the Install button
15. Change the Files to type filter to Form Message (*.fdm)
16. Double-click EVShortcut.fdm and review the displayed properties to check that this is the Enterprise Vault Shortcut
17. Click OK
18. Click the Install button
19. Change the Files to type filter to Form Message (*.fdm)
20. Double-click EVPendingRestore.fdm and review the displayed properties to check that this is the Enterprise Vault Restore Pending Item
21. Click OK
22. Click the Install button
23. Change the Files to type filter to Form Message (*.fdm)
24. Double-click EVPendingDelete.fdm and review the displayed properties to check that this is the Enterprise Vault Delete Pending Item

25. Click OK

drr1015's picture

I have tried doing that and it still does not work. The items show as being installed, however, the icons do not appear when you select the item. I have even tried to take the program files from another working computer and put them in and went through the same steps to no avail.

TonySterling's picture

Interesting, so it is a Windows profile specific issue.  You could use this to troubleshoot:

drr1015's picture

Another co-worker found that the icons are not showing correctly because the DPI settings were set to above 100%.

Strangest thing I have seen but at least its a fix.

TonySterling's picture

Wow, now that you say that I do remember DPI settings causing that.  It is also documented here.

You might be able to use the MSFT hotfix from here:

Enterprise Vault (EV) Client on Microsoft (MS) Windows Vista/Windows 7 fails to display the icons correctly in Outlook.

Article:TECH58505  |  Created: 2008-01-17  |  Updated: 2012-01-19  |  Article URL