Video Screencast Help

Archived items icon remains unchanged in Inbox

Created: 13 Sep 2013 • Updated: 25 Oct 2013 | 4 comments
sujith.poojari's picture
This issue has been solved. See solution.

Hi,

 

All users in our organization are using Enterprise Vault 9.0 Plugin for Outlook 2010.

One of the users is facing a peculiar problem.

Messages that are archived are showing up in normal Outlook Envelop icon instead of the Vault icon.

Another problem is that the archived mails for the same user are getting downloaded as msg files instead of getting displayed as normal Outlook forms.

Has anybody faced a similar issue before? 

I googled for the issue and found some discussions where increasing font DPI settings caused the issue and reverting back to normal DPI fixed it.But here the font size is normal 96 dpi. Also the issue was reported for Outlook 2007 and in our case we are using Outlook 2010.

Operating Systems:

Comments 4 CommentsJump to latest comment

JesusWept3's picture

Did you try a resetevclient as it may just be a form caching issue

Advisor's picture

How about EV Toolbar, does it display properly and buttons work? Check if the EV add-in has been enabled in Outlook and there are no issues with the add-in installed. Check the application and system event logs on client.

sujith.poojari's picture

It got resolved after re-installing Outlook.

TypoProne's picture

My guess would be that the forms were tossed. Depending on your settings it can be set to redeploy each time. As you have resolved this con you please flad the appropriate posting as the soltuion so that people requiring assisstance can get teh assistance they require?

 

Thanks in advanced.

 

Regards

 

J

SOLUTION