Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Archives for user no longer active is not indexed after upgrade to EV10

Created: 03 Apr 2013 | 9 comments

We performed an upgrade from EV9 (32bit) to EV10 (64bit) hardware. Now  few months later we are running in to some problems with older archives, archives that are from people that are no longer working with firm. When we search in some of those archives we don't get any result, with two of those I did some test with verifying, synchronizing and rebuilding but all resulted in no error and a healty index (but no results when you search in the safe).

When I compared some active archives from users that are still working here and the older ones, I noticed that the active archives have a 32bit index and 64bit index. In the 32bit archive is range set and it tells how many items there are indexed. The 64bit index has no range and no indexed items.

I believe this issue was listed by another member while ago with no results, does anyone has experienced same issue, any advice?

Operating Systems:

Comments 9 CommentsJump to latest comment

Rob.Wilcox's picture

The ones that are listed like this:

Screen Shot 2013-04-03 at 21.22.45.png

.. these simply mean that nothing has yet been archived to that archive since the upgrade to EV 10.

The pure fact that you upgraded from EV 9 to EV 10 will result in this.

Anything that is archived POST upgrade will always go to the 64 bit index.

Is that what you're seeing?

Which don't return any results?  One like the one above, or ones with 32 bit and 64 bit, and showing as online?

 

TonySterling's picture

So it would be normal for the archive for an inactive user to have an empty 64-bit archive as nothing new has been archived.

Have you tried upgrading the 32bit archive for the old user?

Advisor's picture

May be a screenshot of your search and index volume properties could help us understand it properly

dhipatel's picture

Thanks for your reply everyone.

Rob/Tony, I can only see 64 bit archive which is empty.  I don't see any 32 bit archive which I expected to be able ot search the mailbox.  When search is performed against the mailbox it returns no results, yet when I export to PST many mail items return.  I'm not sure how intensive this issue is so far I have seen for 3 mailboxes.  Worst I can export the mailbox to PST and reimport to be able to index and search.

Like I said before, inactive mailboxes doesn't have any 32 bit index data, have you seen this issue before and how do I resolve it. I also tried following:

Archive ID does not exist in IndexVolume table in SQL. Tested with an archive for which we can see the 32-bit indexes, and it shows the Folder name in SQL.

Based on that, we decided to rebuild the indexing for this user. We tried stopping the Synchronizing  task running for that user (Else we cannot add the user for rebuilding). However that came up with an error:

The subtask for archive 'User Name.' could not be stopped.

Reason: 0x80131501

Let me know your thoughts.

DP

Rob.Wilcox's picture

hmm, I can't fathom what you're seeing, can you do some screenshots as suggested?

No 32 bit index, and empty 64 bit index volume to me means either:

a/ 32 bit index never existed, archive only existed in EV 10 -> therefore only 64 bit index

b/ 32 bit index somehow removed, and 64 bit index is 'stuck' -> so data still exists, but, it's not in the index.

GertjanA's picture

Could it be possible that the 'old' index was emptied, due to (for instance) saving space?

 

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

dhipatel's picture

Attached is the screen shot for two mailboxes. once active, which has both 32bit and 64 bit index. inactive mailbox which was disabled way prior to migration and should have 32 bit index, since it is not active there should be any new 64 bit index anyways. we migrated olde index, and it working for active mailboxes so I don't think it can be empty.

 

screenshot.jpg
Rob.Wilcox's picture

I still don't follow your active, versus inactive, versus inactive mailbox, versus disabled.

 

So your screenshot.

The top archive ..  has 2 index volumes. Is that working for searches or not? It has both index volumes because it is a pre-EV 10 archive, and hasn't had the 'index upgrade' performed on it.  New data will be going to the 64 bit index, old data is the 32 bit index. When you do a search EV will federate across the two, seamlessly. If the 64 bit index says 'not created' then it means that there has been no new data written yet.

The second archive has a single 64 bit index volume is either from an archive pre-EV10 which has had the index volume(s) upgraded, or, it is a new archive created in EV 10.

 

Which of these don't work from a searching perspective?

 

It almost sounds like new data is not being indexed, at all. Have you tried creating a brand new test user, enabling them, and archiving 5-6 items, to see if they get archived and indexed?

Rob.Wilcox's picture

Do you need further information or help with this issue, or can one of the posts be marked as a solution?