Video Screencast Help

archiving stopped

Created: 05 Jun 2013 • Updated: 21 Jun 2013 | 6 comments
This issue has been solved. See solution.

Hello Team,

archiving is stopping randomly when i restart the task services it works perfectly. Please let me know if I can apply below settings

1. In Regedit,

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KVS\Enterprise Vault\Agents.

2. Created a new DWORD Value RemoveEmbeddedAttachments with decimal value of 0.

3. Rebooted the archiving tasks.

Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault
Event ID:      3432
Task Category: Retrieval Task
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      ABC-EV01.corp.local
Description:One or more errors occurred during the creation of a profile to connect to an Exchange Server.

Targeted Exchange Server: ABC-EXMBX02

ConfigureMsgService failed with the following errors:

Out of memory error has occurred for the following connection points:

This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.

Operating Systems:

Comments 6 CommentsJump to latest comment

TonySterling's picture

Have you seen this TN?

Event 3411 or 3432 can occur if there are problems contacting the Global Catalog Server
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH139751 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2010-09-14 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-05-03 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL
TheEmptyMind's picture

I ran into this issue myself in the past and EV support sent me the following TN --  Setting ProfileExpire registry key and installing the Microsoft hotfix (to increase the available MAPI connections) helped and I haven't seen the issue again in our environment.

Hope this helps!

Rob.Wilcox's picture

I'd also suggest 'going back to the beginning'.

What OS?

What version of EV?

What version of Outlook + service pack + hotfix?

Have you applied any Outlook reg keys?

dineshnegi's picture

hey Tony , I am getting the same alerts but i am in ex2010 sp3 ev 2010.sp1

Please suggest

TonySterling's picture

The above referenced TN would apply, have you worked through it yet?

dineshnegi's picture

hey thanks!! Tony, All alerts clear itself ..