Video Screencast Help

'ASR Writer' Timed out error on Server 2008 R2

Created: 26 Apr 2013 • Updated: 02 May 2013 | 4 comments
This issue has been solved. See solution.

I've been having problems running backups on our 2010 Exchange Server. The server's OS is Server 2008 R2. All updates are applied to BUE 2012, the Exchange server, and the BUE 2012 server. I've also uninstalled and reinstalled the RAWS agent on the server and rebooted the BUE media server as well as the remote server.

The job completeion status ends with error: '0xe000ff12 - A communications failure has occurred with an Exchange Store resoruce.'

Also getting the following errors:

- Snapshot Technology: Initialization failure on: "\\zeus\System?State". Snapshot technology used: No. The network connection failed during the snapshot. Check the network, and then run the job again.

When I run vssadmin list writers the ASR Writer has a timed out error. All other writers look OK. Last night after a reboot the writer didn't show an error. But after the backup ran and ended in error it's back to a timed out status. I'm assuming that ASR Writer error is the cause of my backup problems? I've read that reinstalling VSS writers on Server 2008 R2 can be a very bad thing. What is the best way to get the ASR Writer working again safely? This is a critical server. Thanks for any help.

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

Hi,

Do you see any errors in the Windows Event Viewer during the time that the job runs?    Is there any maintanance running during the time of the backup?  You can also try recreating the job and running it at a different time.

Run SGMon when the backup runs to capture errors that occur. see http://www.symantec.com/business/support/index?page=content&id=HOWTO11932

bballlal's picture

I looked at the event viewer on the remote server being backed up and I don't see any errors. The server was completely removed and re-added (along with the RAWS agent) and I kicked it off manually last night at a different time than it normally does. It's been working fine for months before this problem.

Do I run SGMon on the BUE 2012 server or on the remote server that's being backed up?

bballlal's picture

I got it figured out. I had replaced all our switches and routers and the gateway for our email server got changed to our wireless gateway and was understandably having connection issues through that. Corrected the NIC settings and I got a full successful backup last night. Oddly enough the ASR Writer is still in a timed out error state but I guess we don't use that writer for our backups.

SOLUTION