Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Asset Import Job no longer visible and errors out

Created: 24 Jul 2013 | 2 comments

Hello,

I'm not sure what may have happened but my Asset Import Jobs have vanished.  If I try to recreate a job with the same name it tells me the job already exists.  When I create a new import (Asset Import - Unix machines), I get the following error.

Following are the application messages that are logged when the problem occurred:
The most recent message is listed first.

* Object reference not set to an instance of an object.

--- Application Execution History ---

   at System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous)
   at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
   at Symantec.CSM.AppsFramework.PlatformSupport.SafeInvokeMethod(Delegate callback, Object[] arguments)
   at Symantec.CSM.Jobs.Client.JobsGridView.JobsListView.UpdateJobsCollection(Guid jobGuid)
   at Symantec.CSM.Jobs.Client.JobsGridView.JobsGridViewController.set_UpdatedJob(Guid value)

Has anyone ever seen anything like this before?

This is an urgent issue that I need to get resolved......before having to contact support crying

Operating Systems:

Comments 2 CommentsJump to latest comment

dvjrcbi's picture

Hi Rick_D,

You may have already done so, but onn the Monitor | Job page, have you verified that you have not filtered out the Asset Import Jobs?

To be sure, check the Check Box for Asset Import Jobs, then click on the red arrow above to update the view. 

I hope this helps. 

Cheers!

Matt Plourde's picture

Or, ensure the filter at the top of the screen isn't set to "My Jobs"... change it (via the dropdown) to "All Jobs"