Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Assign new packages to your existing groups. Is it Working ?

Created: 03 Jan 2008 • Updated: 21 May 2010 | 7 comments
VBAL's picture
Paul Murgatroyd from Symantec Says :
 
"We would reccommend upgrading SEPM first, followed by the clients - once you have upgraded SEPM you can then assign the new software packages to your existing groups and the client upgrade will take place automatically."
 
I been trying this... but is not working.  Only 2 clients were upgraded but ALL the rest... NOOO.
 
I tried Upgrade Schedule specific hours ( 00:00 to 23:00 ) - Distribute upgrades over ( 8 or 30 days ) and Notify users before upgrade ( On or Off )
 
The groups contains the assigned package since 3 days ago. The SEP desktops have been restarted many times and nothing happened.
 
Thanks

Comments 7 CommentsJump to latest comment

Paul Murgatroyd's picture
it should work - I have been running some upgrades today and they worked fine.
 
On the clients that are failing - are they showing as connected in the SEPM?  Do they have the green dot on the shield in the system tray?  Are all the clients (both completed and not started) in the same group?
 
Do you see any errors in the windows or SEP event logs?
 
Next step is to enable debug on one of the clients - but lets check the obvious first!

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

VBAL's picture
Thanks Paul,
 
All Clients are connected to the SEPM.  They have the green dot.
 
The clients were initially in the ONLY group temporary. Now we create a couple groups for testing. Move clients to these groups and assign the packages.
 
No errors appear in the Windows Logs.
 
The machines are rebooted, the policy is updated manually, the package is un-assigned and re-assigned with different options.... and NOTHING...
 
Any way to test the updating process.... From the SEPM Manager ?
Paul Murgatroyd's picture
thanks for the information - on a failing client, can you click Help and Support, then Troubleshooting and let us know what is printed next to "Group:" ?

Paul Murgatroyd
Principal Product Manager, Symantec Endpoint Protection
Endpoint twitter feed: http://twitter.com/symc_endpoint

VBAL's picture
Thanks Paul,
 
Machines belonging to Temporary Group show the following next to "Group :" :  Temporary.
 
Machines belonging to Admin Users Group show the following next to "Group :" :  Admin Users.
 
The same for other groups...
 
Any requirement at client side for this upgrade procedure ??  Applications closed or something else ??
 
 
xafiquet's picture

hi,

same here .. i have followed the documentation and releases note, nothing happens on my client .. no upgrade at all ; no notification of upgrade and nowhere to look at for any problem .. it was so easy with SygateV4 when a new build comes but now .. dunno where to look ..

TypeO's picture
I've seen the issue where we deployed the entire feature set of SEP 11 (non-MR1) orignally in a large test environment.  Then we assigned the new MR1 package to a test group.  The clients upgraded (slowly) to the new version but causes issues with the firewall blocking everything and an issue with Cgywin crashing after those clients were upgraded. 
 
We then tried to change the feature set to Antivirus and Antispyware only by assigning that via a group.  All our pre-MR1 clients changed but all the MR1 clients wouldn't change.  What we found was that when we attempted to uninstall the recently upgraded clients after the reboot all the SEP compoents were not completely removed and we ended up having to use CleanWipe (symantec tool) twice to get it off the system.  The pre MR1 clients uninstall cleanly and the MR1 client if installed on a fresh system uninstall cleanly.
 
However if you install MR1 client and then uninstall, reboot and then try to install the pre_MR1 client you will get a "File version mismatch - cannot load ProtectionUtilRes.dll" every time in my case and a RTVSCAN error.  then you must use cleanwipe again.
 
it's very clear this product "SEP" has not been tested nearly enough and was rushed to market.