Video Screencast Help

Attempting to restore and I get a V-79-57344-33928 error message.

Created: 08 Feb 2013 | 4 comments

I'm using Backup Exec 2010 R2.  I'm trying to restore a users home directory.  When I do a restore from the last full backup it works great.  I'm then tryng to restore the subsequent incremental backups and it continually fails with this error message.

Error category : Security Errors Error : e0008488 - Access is denied.

For additional information regarding this error refer to link V-79-57344-33928

My backup server is Windows 2008 R2 64Bit and so is the server I'm trying to restore too.  I thought it might be an issue with the permissions on the directory I was trying to restore too, so I created a new directory and gave the account doing the restore explicit ownership and the I get the same issue....I can do a restore from the full backup, no problems, but the restore from the incremental backup gives the same error message.  It starts to run, says it copies about 58K and then times out around 7 minutes with the error message and nothing copied.   Any help would be appreciated.   Thanks.

Comments 4 CommentsJump to latest comment

pkh's picture

Try your restore again, but this time, don't restore the permissions.

speedtre's picture

pkh...I just tried that and got the same error...thanks for the suggestion though.

Gurvinder Rait's picture

Thats a strange one. See if the suggestions in this TN help

pkh's picture

You said that you can restore from the full backup, but not from the incremental.  Have you tried to restore from another incremental?