Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

authentication failure when log on using limited administrator id

Created: 22 Nov 2012 • Updated: 27 Nov 2012 | 7 comments
This issue has been solved. See solution.

Hi IT PRO out there,

I just created new id with limited admin (manage groups only') but everytime i tried to log on, error as per title were prompted.

But if i changed to administrator with full access, i don't have this problem. Kindly help me with this and many thanks in advance.

Regards,

Wanorwm

Comments 7 CommentsJump to latest comment

pete_4u2002's picture

is the domain listed while login window, enter the domain and then try to login

Mithun Sanghavi's picture

Hello,

Could you let us know what version of SEP are you carrying??

Do you have a different Domain created in the SEPM?

To check the same: Login to SEPM as "admin", then go to Admin TAB> Domains

Could you let us know how many domains do you see?

If there are 2 domains, then to which is the Limited Administrator created for?

Accordingly, make sure on the SEPM Login screen > Click on Options Button and then insert the Domain Name (same as the Domain name within the SEPM)

Check this Article:

After configuring limited administrators within the SEPM, the users are unable to log in

http://www.symantec.com/docs/TECH143769

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Sumit G's picture

What the error come while login the sepm console?

Regards

Sumit G.

wanor1709's picture

Hi all,

and i did log on and key in our domain name... i managed to log on without the authentication error message. But now i realized that currently we have 2 domains which is the one that i monitor all this time is actually 'default' domain..

Now i able to log on using our 2nd domain but how can i manage my 'default' domain. Please help me and many thanks in advance

Regards

Wanorwm

wanor1709's picture

ok problem solved....

i just deleted the 2nd domain(unused) and rename 'default' to proper name. after log on, there's no error message prompted. many thanks to all :)