Video Screencast Help

Autodesk products

Created: 13 Oct 2011 • Updated: 13 Oct 2011 | 3 comments

Autocad SVS package fails on another pc: restart the pc found new hardware: C-DillaCdaC11BA.

test on:
vm winxp sp3
wps 6
autocad 2004 (regedit+lLICPATH.LIC)

 

Comments 3 CommentsJump to latest comment

Jordan's picture

Wise package studio has a very old version of SWV installed with it, if you update to a new version of SWV and use SWVadmin you shouldn't have this issue.

If you cannot do that then you'll need to install .Net (not sure what version AC 2004 uses) and the 2005 VC runtimes to the base (meaning not virtualized) on the machine you're going to capture Autocad on as well as each machine it's deployed on.

If a forum post solves your problem please flag is as the solution

EdT's picture

I could be wrong, but I believe SWV was not included in WPS until V7.

My recollection of working with the Autocad product in a deployment situation is that there are a number of pre-requisites that Autocad installs if they are not present - including DirectX and Visual C runtimes. It may be prudent to identify the pre-reqs that your particular environment will require and make sure that they are either including in the base or tested in their own layers.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

EdT's picture

If you google on C-DillaCdaC11BA you will find many references that this is a license manager.

It is therefore likely that you are trying to use a single Autocad license on more than one machine. If you need to run several concurrent sessions of Autocad, you will need to set up a license manager server and point your virtual sessions at this server, rather than using a hard coded license that is locked to the machine it is installed to.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.