Video Screencast Help

AutoExec in version 2.6 versus version 10

Created: 25 Jan 2011
Tom Mc's picture

RECENTLY RESOLVED

Problem:

I have been using the following code for automatic encryption using version 2.6. after we upgraded to version 10(command line) it seems not to be working. do you think the syntax should change for version 10?
this is the sintax :

SET PGPPATH=X:
\
SET PATH=%PGPPATH%;%PATH%

SET TZ=GMT1BST
del %3
PGP -e %1 %2 -o %3 >> todelete

please help me as soon as you can

Resolution:

PGP Command Line requires a "-r" option when specifying a recipient.  Try modifying your script to call PGP Command Line as

pgp -e %1 -r %2 -o %3 >> todelete

If you are still having problems, please post the error messages you are seeing.