Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Autoloading is Not Working .....

Created: 23 Jun 2012 • Updated: 23 Jun 2012 | 3 comments
Prabhu.Rajan's picture

Hi All,

We have configured Backup Exec 2012 configured with the Tanberg Autoloader 8 Slots Tape Drive,

We have configured the backup and its running fine.

we have facing a problem by managing the Tape Drive, we have to Run 2 TB backup Size which is staring at Night 10 PM, and the Catridge size is 1.6TB.

Once the Catridge size excceeds the sofware do not loading the next available empty catridge automatically. We have esclated to tanberg support they informed us to manage this in the Symantec only.

Here i need your assistance to Load the Tape automatically?

we have 8 Windows servers need to be backuped up, with all servers data selections should be backuped up in a single Tape. Same like we will use 7 different tapes for 7 days, all days we are running full backup only.

We tried with Partioning, when we try with diffrent 7 partitions, Because its a Resource centric we can able to create 7 diffrent jobs, But the 7 jobs saved in same target partiotion, here we unable to use different partion for different days.

Please help me to acheive the requirement ( All server data should be saved in the Monday Catridge, The ALl servers full backups should be saved in theTuesday Catridges likewise all days. ) we will keep the catridges in the slots untill it get full.

Immeidiate Response appreciated with thanks.

Comments 3 CommentsJump to latest comment

sazz.'s picture

Here are the options.

Delete the library partition if you have created and let all the 8 slots in library kind of 1 partition. Create a media set with name FULL BACKUP and give it the retention as per your company policy. As you are using FULL for MONDAY to SUNDAY i don't think any reason for different Media set but if the retention for weekly is different then create other media set for that Job. Also I fail to understand why you are running FULL instead of incremental on weedays? Is it some company compliance?

Once you have created the Media set, create the selection list and include all the servers in once selection list or break them in 7 policies as per your requirement. If you have multiple drives in the library its better to create the multiple polices so they can write it on multiple drives at the same time.

Once the Catridge size excceeds the sofware do not loading the next available empty catridge automatically

This might be prompting for the alert once the tape is full, in the BE click on Tools->Options->Media Management and uncheck the option "prompt before overwriting imported media". Also if this is a new setup make sure all the tapes are in Scratch pools and let the policy pick it automatically from the Scratch pool.

Kiran Bandi's picture

create the selection list and include all the servers in once selection list or break them in 7 policies as per your requirement

This kind os options are not available in BE 2012. The way of configuring backup jobs is very much changed from earlier versions.

If you have multiple drives in the library its better to create the multiple polices so they can write it on multiple drives at the same time.

OPs requirement is to write complete backup of one day data to ONE tape.

sazz.'s picture

Hey Thanks Kiran, I have not yet installed BE 2012 in my environment and was not aware of this that we can't include all jobs in one selection list. Technology is changing everydaysmiley