Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Automation Partition

Created: 28 Jan 2014 • Updated: 10 Feb 2014 | 4 comments
This issue has been solved. See solution.

I am using Altiris CMS 7.1 and have pushed out the WinPE automation partition to my clients. Under the C:\ there is a Boot folder which has the boot files. However, it did not modify the boot.ini so we cannot boot to automation.

These are XP Sp3 comptuers.

I have to image 50+ computers tomorrow and really dont want to talk around with a USB boot disk!!

TIA!

Operating Systems:

Comments 4 CommentsJump to latest comment

SK's picture

You could deploy a new INI file that simply replaces the one found in that location.

Another option would be to remove the partition, make the relevant configurations, and then deploy the partition again.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

admobandy's picture

So I can take the c:\boot.ini from an XP machine and replace it on the machine that is having the issue? 

Its that simple?

twbascom's picture

It will work if the partitions and disks are in the same configuation. 

If you have enumerated the partitions differently or having a different number of fixed HDDs, a new ini file might point to the wrong partition and will not boot.  Do you know if all the machines are similar?

admobandy's picture

Turns out I had to reinstall the automation partition. I replaced the INI file and that did not work. All the machines were the same model and build.

Once the automation partition was reinstalled everything worked. Thanks for all your help!

SOLUTION