Video Screencast Help

AVVI - supress independent disk errors

Created: 13 Mar 2011 • Updated: 30 Mar 2011 | 7 comments

Hi,

All my VMs have an independent non-persistent disk that stores the Windows system paging file; as I dont want to keep the paging file and I dont want it backed up (Im using AVVI and dedupe option).

All my backups fail with an error:

V-79-8192-38330 - The virtual machine has independent disks. The disks that are configured in an independent-persistent mode or independent-nonpersistent mode will not be backed up.

Which is fine, I know this, and I dont want them backed up - I want Backup Exec to ignore this error so my job status says it completed succesfully. Is there a way to supress this error?

Thanks,
Ben

Comments 7 CommentsJump to latest comment

Sush...'s picture

Using the Include/exclude option in the backup job selection list you can exclude the Independent disk. You will have to manually exclude from all those VM.

Thanks,
-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

bn8959's picture

You cant individually (de)select them, I get a message:

Not Selectable for Backup. This item cannot be individually selected for backup. It must be selected as part of a group.

Would I have to manually type in the names of the vmdk files?

Sush...'s picture

In the Selection list you can not select the VMDK files individually so you will have to select the complete VM. After selecting the complete VM you will notice that both the VMDK files are selected.

Then go to Include/Exclude option (button located at the top of the selection list window).

Select the option of Exclude (radio buttons on right side).

Drill down to the VMDK which needs to be unchecked and type the name of the VMDK which needs to be excluded.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

bn8959's picture

Hi,

I have been testing your suggestion and unfortunately it dosent appear to work. If I manually create an exclusion for the independent vmdk file, it appears in the selection list details, however when you close, save and reopen the selection list it disappears again, and therefore the backups fail with the original error.

I just cant see a way to exclude independent disks from the backup.

Here is my simple selection list (selecting a folder of VMs in vCenter):

And this is what I add to exclude the independent disk:

However when you save and reopen the selection list it reverts back to the original one.

Regards,

Ben

Colin Weaver's picture

Please submit disabling this messaage as an idea so that other customers can vote if they want it too.

 

The ideas section is available from the forums menu at the tope of the forums web pages.

 

Also note that if you have an Independetn or physical disk in a VM thehn it can affact our abiliity to provide GRT functionality for applications etc

bn8959's picture

Hi,

I will see if I can manually exclude the disks. Its a pain because the selection list selects the entire cluster to ensure all VMs are automatically protected. With 100 VMs I am going to have to manually specify the independent drive on EVERY vm :(

Regards,
Ben

bn8959's picture

I have added a 'Idea' to solve this issue. Would appreciate people voting on it, so it get added as a feature.

https://www-secure.symantec.com/connect/ja/ideas/o...

Thanks!
Ben