Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

B2D Backup Failing

Created: 10 Jun 2013 • Updated: 14 Jun 2013 | 3 comments
This issue has been solved. See solution.

For the last week and an half.  I have received the following error from Backup Exec

Error category    : System Errors
Error             : e00084f4 - An unknown error has occurred.

For additional information regarding this error refer to link V-79-57344-34036

So I recreated the Backup Schedule (including a new name).  Worked fine for one backup.  Switch my first external for my second to backup over the weekend.  I am required to keep one copy off site.  Today I come in and the backup failed again.  Same information as shown above.  This time I looked at my Event Log and saw numberous errors for backup exec.  I have two below.  So how do I fix this?  My tape backup for my other server drive is fine.

An error occurred while processing a B2D command.

Drive: ReadFMTable() ReadFile failed (G:\VERITAS\B2D\B2D000133.bkf). Error=1450

For more information, click the following link:

http://eventlookup.veritas.com/eventlookup/EventLo...

An error occurred while processing a B2D command.

Changer: Couldn't ReadFMTables/RecoverBKF (G:\VERITAS\B2D\B2D000119.bkf). Error=1450

For more information, click the following link:

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

Check the TN below...it has a couple of solutions you can try to resolve this:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

NorthCoastIT's picture

Thanks for the response.  I have run a test run on the device.  So I would hope that proves that the device is online, accessable, and the permissions it needs.  I only run two jobs at most, so I belive thats not it.  The external I am using is fragmented according to windows, so I will defrag that drive.  There is no locked file in the B2D file on the drive.  I will run the B2D test tool tonight when there is no one on the server.

Is there anything else I should be checking?  Do I need to wipe both of my drives and start over?  I can do that if that's the issue.

NorthCoastIT's picture

I finally figured out the problem.  The drives didn't have anymore space on  them.  Usually Symantec will overwrite the oldest one.  This time it didn't.  As soon as I did it manually, the drives both started working again.  Thanks for the help.

SOLUTION