Video Screencast Help

B2D jobs to device all stuck in queue -- event id: 33808, error 1392

Created: 13 Nov 2006 • Updated: 21 May 2010 | 3 comments

An error occurred while processing a B2D command.
Changer: Couldn't ReadFMTables/RecoverBKF (R:\Backups\B2D002972.bkf). Error=1392

Keep getting these error messages in the event log. Have looked at other threads here and none of the solutions have worked. Tried all combinations of Buffered reads/ Buffered writes, rebooted, deleted/add B2D object.
This was working 2 weeks ago, even after my recent migration from BE 9.2, but now all jobs using this device are stuck in queue.
This is backing up to a Promise VTrak m300i via Microsoft iSCSI initiator.
This volume is Dynamic and was resized months ago. It is now 1.6 TB.
Other backups to this same iSCSI device, different volume work just fine.

Please help.

Comments 3 CommentsJump to latest comment

STeve O's picture

Net helpmsg 1392

Translation "the file or directory is corrupted or undreadable"

Try creating a B2d on local C: drive and see what happens

Mike Webb's picture

B2D works fine on local drives. Works fine on other SAN attached devices. Just doesn't work on that volume.

The volume is fine...I can write to/from with no problems in Explorer.
If there's a corrupt BE file there, how do I repair/re-initialize it???

Mike Webb's picture

Scratch that...works now. I just ran a chkdsk /f again on the volume and it still found some errors (even though I ran it last week).
The B2D volume works now.

thanks...