Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

B2T Job Not Running and Nothing Being Logged in Job History.

Created: 06 Dec 2013 | 1 comment

I am having problem with my backup to tape. I came in this morning and was getting error V-79-57344-37956 Unable to determine ADAMM media identification. Catalog query failed. I have had this before and I would stop all services and rename the cataloge file to catalog.old. This would usual fix the issue. But today that did not work. I also tried deleting and recreating the B2T job. This job runs once a week and is a dublication job. But now when I try to manually run the job, the job looks like it is starting but then the job status just changes back to scheduled and the job does not run. I am not getting any errors or job failed messages, and nothing is being recorded in the job history. It is almost like the job does not run. I have another B2T job that runs on Tuesdays and that one ran just fine. Also the tape was almost out of room so I had to erase the media and I set the tape to scratch. I also tried running a catalog on the tape to see if that would work. I just find it odd that the B2T job is not running and that there is nothing logged in the job history.

 

I am running Backup Exec 2012 SP1.

Operating Systems:

Comments 1 CommentJump to latest comment

Colin Weaver's picture

1) Do NOT continue renaming catalogs to fix this, if you mess about with the catalogs too mcuh you may have huge problems restoring form any of your backup sets

2) If doing duplicate jobs only once a week in BE 2012 then recomend you set the duplicate job to ONLY duplicate the last full as if you don't use this setting it will try and duplicate every backup set back to the last time that you ran the duplicate (from the same job definition.) and this will then sometimes generate an error similar to the one you quoted.