Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Back-up Exec giving an error

Created: 02 Apr 2012 | 6 comments

I do incremetal back up and full back up once a week. However, for the past two weeks i got the below error and my back-up failed..

category    : Resource Errors

Error             : e000fedf - A failure occurred reading an object.

For additional information regarding this error refer to link V-79-57344-65247
One or more Microsoft Exchange databases were backed up but the Symantec Backup Exec Active Directory Recovery Agent is not installed. Symantec recommends that you install and use the Active Directory Recovery Agent to better manage your Microsoft Exchange data.

Comments 6 CommentsJump to latest comment

Backup_Exec's picture

Hi

What backup is this , Is this the backup for exchange or system state backup

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

CraigV's picture

Hi,

Ignore the error about the ADRA agent...you don't need it to backup or restore Exchange.

Can you check and make sure that you have no VSS errors on the Exchange server? Does it show you exactly what it is failing on?

I've personally had the same error when trying to back up System States...putting in an exclusion for McAfee to stop scanning the BE services sorted this out, so check it out too...

You might also want to try backing up Exchange in its own job to see if the error reoccurs.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Backup_Exec's picture

Hi

Please check the link below

 http://www.symantec.com/docs/TECH76478

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

JamesNjenga's picture

Hi and Thnx..

I have tried the above solution and it failed....

fginacio's picture

Check this follow action plan:

++ keep the BUE up-to-date with all SP and hotfixes;

++ keep the Media Server and Exchange server up-to-date with all hotfixes (including exchange hotfixes);

++ run a isinteg according this MS post:

http://social.technet.microsoft.com/Forums/en/exchangesvradmin/thread/7a3218d0-0865-48cb-ad27-78cc49f9fd9b

Let me know about the results.