Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backing up Ex2010 problem

Created: 05 Jul 2012 • Updated: 05 Sep 2012 | 2 comments
Per Vaihinen Enter's picture
This issue has been solved. See solution.

We are having a problem to backup one information store. Both in full backup and incremental backup it fails at some point with following error:

V-79-57344-915 - Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange Database file: '-1022 There is a disk IO error. '

We are backing up to a dedupe folder. AOFO is off and GRT is on.

Any suggestions what could be the cause?

Comments 2 CommentsJump to latest comment

pkh's picture

Try doing a backup to a B2D folder.

Per Vaihinen Enter's picture

We solved the problem by making a new Exchange mailbox database and moved all the mailboxes and arbitration mailboxes to the new database. After that we made a new selection list pointing to the new database and then all went good. Also the new database shrink about 30%.

SOLUTION