Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backing up local folders not working

Created: 19 Feb 2012 | 6 comments

Hi,

We have a CASO Media server and a Media server attached using dedupe option.

Backup Exec 2010 R3 with all updates.

When trying to backup a local folder on the CASO server the job completes successfully but nothing is actually backed up.. Im backing up to the CASO servers dedupe folder.

Byte count for the completed job is only 520bytes. The actual folder being backed up consists of about 10GB of data.

It doesnt matter if i select the folder through the local selection or if I goto Favorite Resourses\Windows Systems\server in the Source Selections window. It is the same result each time.

I can backup folders on remote servers fine.

The other Media Server works perfectly fine and can backup folders locally and remotely, its only the CASO server having this issue.

Any ideas what is going on?

Comments 6 CommentsJump to latest comment

AmolB's picture

Are you taking backup of DFS data? If its DFS  then you need to select the folder from the Shadow

copy components of the server which is hosting DFS data.

LorisM's picture

Nope its just a normal folder on F Drive with sub directories and files.

The folders and files are from VEEAM backups if that makes a difference.

AmolB's picture

VEEAM backups are flat files so it will not make any difference. Have you tried recreating the

backup job.

CraigV's picture

...side-question: are you running Veeam to a dedupe folder? Veeam already does dedupe, so doing another dedupe backup will mean you won't get much, if any, additional deduplcation ratio.

Have you tried to back up another folder on the server to test? Also, don't back up the dedupe folder directly...use a duplicate job that basically copies the information from the dedupe folder to tape!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

LorisM's picture

Hi Craig,

Ok so I just tested a folder on the C drive and that worked fine..

I then copied that same folder to F drive and tried to back it up again and it finished successfully but only 520bytes backed up..

C and D drives are in a RAID 5 LUN partitioned and is local storage on the server.

E has the dedupe store and is a single RAID 5 LUN SAS attached on an IBM EXP3000

F drive is where VEEAM backups are kept and is a single RAID 5 LUN SAS attached to another IBM EXP3000.

The same folder on D and E drive backup successfully, about 4GB of data.

So its only F drive it struggles to backup anything locally..

Any ideas why?

Regarding backing up VEEAM, i dont plan too it was solely testing local backup capabilities, I just happen to choose that folder..