Video Screencast Help

Backing up a SNAP Server

Created: 12 Apr 2011 | 1 comment
LSIN's picture

Hi , I'm trying to backup a snap server with RALUS

this my output of uname -a

Linux Snapserver 2.4.19-gos-up #1 Mon Jun 18 18:12:45 PDT 2007 i686 i686 i386 GNU/Linux

I've installed RALUS , but when I'm tryint to start the agent I'll get these errors :

/opt/VRTSralus/bin/beremote: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by /opt/VRTSralus/bin/libvxACEI.so.3)

/opt/VRTSralus/bin/beremote: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by /opt/VRTSralus/bin/libvxTAOI.so.3)

/opt/VRTSralus/bin/beremote: /lib/libc.so.6: version `GLIBC_2.3.2' not found (required by /opt/VRTSralus/bin/libndmp_tpfmt.so)

/opt/VRTSralus/bin/beremote: /lib/libc.so.6: version `GLIBC_2.3.2' not found (required by /opt/VRTSralus/bin/libbesocket.so)

/opt/VRTSralus/bin/beremote: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by /opt/VRTSralus/bin/libsts.so)

 

Thanx.

 

 

Comments 1 CommentJump to latest comment

Dev T's picture

SNAP servers are not supported by Backup Exec

Its a best practice to have a "Support Contract" with Symantec...