Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backing up VMWARE machines

Created: 15 Oct 2012 | 10 comments

Hi All,

Trying to backup a VMWARE Virtual machine using Symantec backUp Exec 2012 (Sp1A) but am struggling to know where to start!  I purchased and installed license for VMware and Hyper-V but when I go into the SBUE admin console I dont see an option for adding a VMWARE server or backing up a VMWARE machine.

Can anyone please point me in the right direction?

Comments 10 CommentsJump to latest comment

DaveWill's picture

I found that also but nothing there really helped :-(  I just need to know how to setup a backup job..

Jaydeep S's picture

Have you first installed the Agent. If not on the left of the console, click, on the BE icon -> Installation and Licensing -> Install Options and Licenses on this Backup Exec Server. Then follow the wizard and add the license.

On the Backup and Restore Tab  the toolbar click on Add VMWare Server button use that to add the VCenter or ESX host. oe this is done, you should be able to create backups.

Also some additional requirements for backing up VMWare -

http://www.symantec.com/docs/TECH129645

http://www.symantec.com/docs/TECH166646

ArulPrasad's picture

Hi dave,

 

You might Need to see an option on the Tools bar that says add Vmware server as shown in the picture

 

If this not listed , Please remove the licence and re add it again and reboot the server.

 

let me know how it goes

Arul

sazz.'s picture

As you are doing it first time better to read Admin guide page 782. It will help you for all the details and confirguration

http://www.symantec.com/docs/DOC5211

DaveWill's picture

I have the agent installed but I still dont get the ADD VMWARE SERVER button.

 

 

screen1.jpg
Jaydeep S's picture

On the following page in the wizard, you need to check the key ending 922 and proceed to option selection. On this page, do you see the Agent for VMWare option to be selected. Once this is confirmed proceed with the wizard, you should be able to get the ADD VMWare Server button.

Was this option enabled in trial at any time which expired before entering the licensing information.

DaveWill's picture

Oh the Follwing Page it displays this:

and when I click NEXT I get:

 

 

Jaydeep S's picture

I think the error makes sense, sorry I had it overlooked the first time. If you notice the keys that you have added - there is an agent for VMWare and HyperV, Agent for Windows and 3 maintainance contracts. You also require a Product License key for Backup Exec product. Incase, you have not received that, contact the licensing team and get it.

Explain them that you have received the key ending 837 for the Maintainance. However, failed to receive the product activation key.

DaveWill's picture

Hi JayDeep,

This product was installed almost a year ago though, I dont understand where the key could have gone!   I will get in touch with Licensing.

Thanks for your help..