Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup and Archive administration console is too slow

Created: 24 Jun 2010 • Updated: 27 Jul 2010 | 5 comments
This issue has been solved. See solution.

Hi,

   We are using veritas netbackup 6.5.3.1. The backup was going on very successful. But the backup and archive tab is too slow to load the backup details from the DB.It was worked fine upto yesterday.can u hyelp me to resolve this.we are using solaris as master,media and client servers and remote administration console is installed in windows.

Comments 5 CommentsJump to latest comment

J.H Is gone's picture

you said backup and archive tab - tab makes me thing you are using the JAVA console?

And at just what point is it slow,
When you first open it?
Or when you select your dates for it to display?

I don't have to know how to spell....I work on Unix.
NetBackup 7.0.1 - AIX & Windows

Stuart Green's picture

Is this the 'Perform Default Search' option. When turned on can take a long while to return list of backups?

GENERAL ERROR: The NetBackup Backup, Archive, and Restore GUI appears to hang when browsing images for restore.
http://seer.entsupport.symantec.com/docs/276889.htm

Tip: Get overview/document your NBU environment. Run 'nbsu' and review the output.

• If this provides help, please vote or mark appropriate solution.

David McMullin's picture

This also happens if you compress your images and the image you wish to restore is already compressed, since it must uncompress first...

What Stuart indicated is the most likely culprit though!

NBU 7.0.1 on Solaris 10
writing to EMC 4206 VTL
duplicating to LTO5 in SL8500
using ACSLS 7.3.1

Kisad's picture

You may try the settings  in the technote below. Its related to the overall java console but may help resolve your problem too.

Reduce java console load time and improve performance
http://support.veritas.com/docs/316222

Thanks
Kisad

SOLUTION
mubarack.s's picture

Hi,

    The issue has been resolved. I did the following changes in my Local PC to reduce network trafic and for for data transmission. I have added the parameters in the screenshot .

1.regedit

2.Go To HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters 

3.Add the parameters in the screenshot to reduce network trafic and for fast data trasmission

                                  Values need to be set is in the bracket .

 Thanks and regards,

Mubarack.S