Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup auf USB-Festplatte: Backup stoppt, wenn Festplatte voll

Created: 21 Feb 2014 • Updated: 25 Feb 2014 | 3 comments
This issue has been solved. See solution.

Problembeschreibung:

Das Backup erfolgt mit Backup Exec 12.5 auf USB-Festplatte mit folgenden Einstellungen:

- Medium überschreiben

- Maximale Anzahl von Sicherungssätzen je Backup-to-Disk-Datei: 1

- Überschreibschutzstufe: kein

Betriebssystem: Windows Small Business Server 2008

Die USB-Festplatte ist nicht am Server, sondern an einem PC im Windows-Netzwerk angeschlossen.

Das Verzeichnis auf der USB-Festplatte, in das gesichert wird, ist in Backup-Exec als Backup-to-Disk-Ordner definiert.

Bei der Sicherung werden die Datensätze nicht überschrieben, sondern es werden immer wieder neue Datensätze erstellt, bis die USB-Festplatte voll ist. Die Sicherung funktioniert soweit. Wenn die Festplatte voll ist, stoppt die Sicherung allerdings mit der Meldung "Medium wird geladen", anstatt alte Datensätze zu überschreiben.

Gewünscht war, die Sicherung täglich laufen zu lassen und den ältesten Datensatz dabei zu überschreiben.

Weiß jemand Rat?

Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

Sounds like your Overwrite Protection Settings are incorrect. Check these on the media set and change them if needed.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
pkh's picture

Go to Tools ---> Options and make these settings

BE 2010 - Media Management.png

The setting circled in red will ensure that BE does not created any new .bkf files and solve your problem

You should not set the Ovewrite Protection Level to None.  This means that all your OPP and AP does not apply and there is no protection for your media.  They can be overwritten at any time.  With the OPL set to None, you might as well forget about doing any backups because your backup sets would probably be not available when they are needed.  You should set the OPL to either Partial or Full.  See the green circle in the figure above.

SOLUTION
od123's picture

Dear CraigV,

dear pkh,

thank you for your helpful advices.

I deleted the residues of former backups on the USB-Disk, as they were overwrite protected, indeed. Then I made the settings as proposed by pkh with short overwrite protection times and run the backup task three times during the weekend for testing.

The backup task worked properly and the USB-Disk didn't fill up.

I will mark your posts as solution.

Thank you very much.