Video Screencast Help

backup cancel d timeout

Created: 26 Nov 2012 | 6 comments

The job was automatically canceled because it exceeded the job's maximum configured run time.

 

any solution of this issue.

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

AmolZeroCool's picture

What version of BE you are using?

Refer to http://www.symantec.com/docs/TECH87479

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
AmolZeroCool's picture

Under Backup Exec Settings, Disable or Increase Automatic Cancellation time.

Amol

MCITP | STS | SCP 
______________________________________________________________
If this response answers your query, do mark it as a solution
pkh's picture

Can you post a screenshot to show exactly what you mean?

Backup_Exec's picture

Hi

Please edit you job to configure the cancel job as shown in snap below which would help you to resolve the issue

Hope that helps

Thanks

cancel.JPG

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.