Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Backup completes but fails during verify

Created: 01 Jul 2014 • Updated: 01 Jul 2014 | 3 comments

Hi all,

We are using backup exec 2012 on a win server 2008 R2 server. Its a pretty basic setup. One server with an SDLT 320 tape drive connected. In the last week or so our backup has failed at the verify portion. I can see the tape is read, the backup runs and completes but the verify fails with the error below (screenshot).

The followjng KB entry doesnt give much of a solution
http://www.symantec.com/business/support/index?pag...

I also noticed the following windows event
Event ID 7026- The following boot-start or system-start driver(s) failed to load: dlttape-VRTS

 Is it possible this is related to the tape drive suddenly using the windows drivers for the tape drive versus the symantec drivers?

Capture_0.JPG

Operating Systems:

Comments 3 CommentsJump to latest comment

Steve_'s picture

Hi bino,

Sorry you did not mention...Have you already inventoried the tapes as it said?

Verify is a data integrity checker to ensure that you can restore the backup, if it has not created a catalog then the verify will fail as it can't find what it requires.

If you have done that then see if reinstalling the symantec drivers resolve this issue

Regards,
Steve

*Please mark as solution if this has resolved your query*

bino85's picture

Hi Steve,

Yes we have inventoried these tapes. I'll double check that again with tonights backup. I'll see if reinstalling the drivers helps.

Bryan

Dilip Choudhry's picture

Hi bino85,

Make sure you do Inventory and catalog jobs of all tapes . And retry the job

Also check the below link : http://www.symantec.com/docs/TECH158533

http://www.symantec.com/business/support/index?pag...

It seems this issue is still under Ivestigarion .