Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Compression Rate & issues

Created: 03 Jul 2011 • Updated: 12 Dec 2012 | 8 comments
This issue has been solved. See solution.

Hi

i'm using symantec backup exe 12.0 with Service pack 5. We are having HP ultrium LTO 448 backup drive.

For the last 4-5 months when i backup data to the tape drive the compression rate is 1:1 on 400 GB tape and the data saving on it is just around 100 GB and the tape becomes full.

Normally i had around 240 GB. so now i have to use 4 tapes instead of 2 tapes. 

We also have a B2D backup which is done successfully without any issues. .

can someone help me on this ?

Thanks

Comments 8 CommentsJump to latest comment

pkh's picture

In the Devices tab, right-click on your tape drive and on the Configuration tab, check that compression is enabled.

If compression is enabled, it could be that your data now contains uncompressible data like zipped files, movies and sound clips.  Read my article below to see how these files can affect your compression ratio

https://www-secure.symantec.com/connect/articles/c...

DABOANDCO's picture

Thanks, Yes compress is on and it was working perfectly earlier and in the last 5 months it started this issue.

Even if its not compressing the normally data should be 200 GB as i'm using a 400 GB tape.

By the way thanks for the article.

pkh's picture

If you would read the article carefully, you would understand that compressing a compressed file can result in a file much bigger than the original which is probably what is happening in your case.  If you turn off compression, you migh get 200GB onto your tape.

DABOANDCO's picture

ohh let me try disabling it.

 

thank you so much

DABOANDCO's picture

Hi there

 

tried the backup with turning off the compression and its happening the same. 97 GB of data only backed up in to the tape.

The database is same as old and earlier i used to get 200 GB. Also i have noticed in the job report that the tape is having software errors and hardware errors. Does that make any different?

The compression rate showing on the tape is 1:1

 

Please help to solve the issue.

CraigV's picture

...software/hardware errors on a tape would indicate either a failed/failing tape. Those are inexpensive enough to replace.

However, I'd suggest getting hold of HP Library and Tape Tools (HP LTT) from their website. Download it and install it, and once BE's services are stopped, run the diagnostic checks against the drive to rule out hardware issues.If HP LTT shows errors, it's time to get the drive replaced.

You can check for h/w issues in BE by going to the Devices tab and then selecting your drive.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

You should also clean the tape drive.  It could be that the tape head is dirty.

When you run the LT&T utility, make sure that all the BE services are off and that you select the write test.

Also, click on each of your tapes and check the error statistics.  If some of them are new and are showing excessive errors, then it is time to change the tape drive, even if it passes the LT&T utility test.

SOLUTION
DABOANDCO's picture

Thanks so much for all your help.  I have got the backupdrive replaced with a new one from HP.

Currently doing a fresh backup to see the compression is working properly or not.