Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup device's Clean LED is blinlinking

Created: 10 Jun 2014 • Updated: 23 Jun 2014 | 4 comments
This issue has been solved. See solution.

hi

my backup is not running due to some, either  problem in device or in software.

Backup device's clean LED is blinking. i have tried with 3 different media but status is same.

i am using "Tandberg Data" Ultrium LTO 4"

if any body have any solution or idea kindly share.will be thankful

thanks in advance!!!

Prakash

Operating Systems:

Comments 4 CommentsJump to latest comment

AmolB's picture

Prakash, you haven't specified the software that you are using for backups.

If the clean LED is flashing even after cleaning that its definately hardware issue.

You should check with the vendor if in case the device is faulty.

Prakash Nailwal's picture

i am using symanec backup exec 2010 r3.

is there any tool to identify the problem.?

AmolB's picture

I would suggest you to check with the hardware vendor.

SOLUTION
Prakash Nailwal's picture

thanks Mr. Amol

problem with hardware and i m looking for it's cleaning cartridge

thanks again!!!!

Regards

Prakash