Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup to Disk in backup exec 2012

Created: 04 Sep 2012 | 6 comments

Hello

I have an odd one, having installed 2012 and configured the storage to go to a Windows storage server off site, i am unable to run a test or live backup to this for the daily routine, however i am able to run a 'One Off Job' to the same space.

when running the daily job i get 

Media Check

Online media check   : Insufficient online or nearline media is available to start job.
Overwrite media check: There is no media online or nearline that can be overwritten or the job has been marked append/terminate.
Media check status   : Failed

 

this is going to exactly the same storage space as the one time task

thanks in advance

Comments 6 CommentsJump to latest comment

Sush...'s picture

Hello Wayne,

    Is this happening only with one backup job (daily)?

Have you tried creating another Daily backup job and targeting to that Backup to Disk.....

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

Waynemarks's picture

Hi Sush

yes, i have tried this, deleting the old job and recreating directing it to the same space as the One Time Task, and get the same result.

point-blanc's picture

I too have been getting the same error on my one of the BE2012 machines. I guess you can safely ignore this. The backups will run just fine. But i tried to re-create the job too and that did not resolve my issue.

Sush...'s picture

Hello Wayne,

    Are you running the job in actual or the Test run. I came across this technote so wanted to confirm with you.

http://www.symantec.com/docs/TECH24217 : When running a Test Run job on a newly created Backup to Disk folder, the job fails with the error "Insufficient online or nearline media is available to start job."

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

pkh's picture

Check that you have not enabled test run in your job.

Waynemarks's picture

Thank you,

For your replies for some reason it ran last night with no changes to the task properties.

Very annoying when I have not found the cause or reason, if I find out I shall post