Video Screencast Help

Backup to disk Folder will not accept a valid UNC path

Created: 08 Oct 2013 • Updated: 20 Nov 2013 | 3 comments
This issue has been solved. See solution.

Backup Exec 2012:

I am trying to configure new storage. I clicked on Configure Storage > Disk-based storage > Disk storage > Entered a name and Description > choose Network Share > and entered my UNC path : \\server\backup.  When i click next I receive the error: A local path has been specified. Please select a local device if you wish to use a local disk.

The Backup folder is there and has the necessary permissions set. I can read and write to the share.

What am i missing?

 

thank you,

203813

Operating Systems:

Comments 3 CommentsJump to latest comment

203813's picture

Other troubleshooting steps i have taken:

Backup Exec Settings > Network and Security > I have enabled: selection of user shares

and I have also added my server [the one listed in the UNC path] as a file server in the: add server wizard.

 

thank you,

203813

pkh's picture

If you want to backup to this share then you should not add it as a file server

Kapil Khot's picture

Looks like that share folder is local to Backup Exec server. If that;s the case dont configure the storage as a network share.. Instead configure a local backup to disk folder...

SOLUTION